Tess AI Platform Service Disruption
Resolved

All impacted services have now fully recovered.

Fri, Feb 13, 2026, 03:03 AM
(6 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

All impacted services have now fully recovered.

Fri, Feb 13, 2026, 03:03 AM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Thu, Feb 12, 2026, 10:24 PM(4 hours earlier)

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Thu, Feb 12, 2026, 10:24 PM

Investigating

We are currently experiencing a platform outage. Our team is investigating the issue and working to restore service as quickly as possible

Thu, Feb 12, 2026, 10:12 PM(11 minutes earlier)