Resolved
All impacted services have now fully recovered.
Investigating
We are currently investigating reports of users being unable to send messages in chats successfully. Our team is actively working to identify the cause and restore normal functionality as quickly as possible.