Resolved
We are monitoring the recovery.
Monitoring
We have applied the mitigation and are monitoring the recovery.
Monitoring
We have applied the mitigation and are currently monitoring the recovery process. Monitoring is ongoing.
Monitoring
We have applied the mitigation and are monitoring the recovery.