Resolved
OpenAI models have returned to normal operation and are now fully available on Tess AI
Monitoring
We are continuously tracking the status of our AI providers to ensure all models are operating normally and to keep you informed of any updates.